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Overview  

There are four basic steps to creating a movie in Windows Movie Maker 2 on a Windows XP 
computer with the ATI Allinwonder board and an attached VCR: 

 Get the original images, sounds, and film clips on the computer; 
 Import them into a Movie Maker "collection;" 
 Edit the clips by arranging them in order, trimming them, adding titles and narration 

and any special effects; and 
 Render the result, converting it into a movie that can be stored on the computer's hard 

drive, a CD, or the web. 

Only the first of these requires the ATI Allinwonder board. The remaining steps can be carried 
out on any XP computer. The movies can be viewed with Windows Media Player. Campus 
copyright policies are available online on the Library website and on the Dean of Faculty 
website. 

Creating the Raw Material for the Movie  

Movie Maker 2 can make use of image files, audio files, and movie files. Image files and audio 



files (aside from narration) are created using other applications. We suggest moving them to a 
folder on your U drive so that they will be accessible from any computer on campus you choose 
to use. Once you have begun to create a movie using a set of files, do not move them. Movie 
Maker 2 does not copy these files into a new location when it imports them, but simply makes a 
pointer to them. 

One way to create movie files is to use the ATI board to capture segments of a movie from the 
VCR. Another is to use a video camera and download from the camera to the computer. 

To capture video from a tape, load the tape into the VCR. On most systems, start the TV 
application by selecting it from Start -> All Programs -> ATI Multimedia Center. On some 
systems maintained by the IT department, you will need to go Start -> All Programs -> 
Media Tools -> TV. A large blank window will appear. this will show the video during 
recording. Beneath that will be the control panel. 

 

While this control gives you many options, most of the time you will only need to use one or 

two. The most important is the Start Recording icon, , which you use to both start and 
stop the capture process. 

In order to capture video, the TV application must be in the correct mode. The word 
"Composite" should appear in the center of the screen as shown below. If the screen also 

displays "Live," then you need to click the mode icon. , on the far left of the panel to 
toggle back to the correct mode for video capture. 

Start the video using the contros on the VCR. Click the Start Recording icon to start the 
recording process. When video capture begins, the screen turns black for a couple of seconds. 
Capture begins when the video signal returns. Thus you should begin your capture several 
seconds before the first frame you want. You may fine it easier to pause the video tape (using 
the VCR controls) just before the point you want to start recording, then click the Start 
Recording icon and finally restart the video. It is better to record more material than you need 
that to record less. Editing the clip down later is fairly simple.  

Once you start recording a status display will appear on the screen. When you have recorded 
the entire clip, click on the Start Recording icon again to end recording. Stop the videotape. 



The box below summarizes the steps in video capture. 

 Load the videotape. 
 Start the TV program. 
 Start the videotape.  
 Go to the point in the tape where you want to 

start recording. 
 Begin the capture with the Start Recording 

icon. 
 End the capture with the Start Recording 

icon. 
 Stop the videotape. 

When you are finished capturing the video sequences you want, exit the TV application. The 
video segments you've captured will be stored in the My Documents/My Videos folder on the 
computer with filenames like "Composite (Dec 9).wmv." You should probably rename these 
files to something that will help you remember the contents of the clip. Remember to keep the 
".wmv" ending on the filename. You may also want to copy the clips to your U drive for safety. 
This also allows you to edit the clips on another computer. 

If instead of capturing video from a videotape, you want to download it from a video camera, 
this can be done in a couple of different ways. The details depend somewhat on the camera you 
are using. One way is to connect the camera to the VCR using a cable with red, white, and 
yellow connectors at one end, and plug those connectors into the red, white, and yellow jacks 
on the front of the VCR. Play the movie in the camera through the VCR and capture it just as 
you did with the videotape. 

Importing the Files  

To import the files into Movie Maker, start Movie Maker and select Import from the File menu. 
Browse to the files you want to use and import them one by one. As you import the files, you 
can have Movie Maker you have the option of having Movie Maker automatically divide the 
movie segments into smaller individual clips to facilitate editing. If you want clips created, 
make sure the small box at the bottom of the Import screen is checked. If you want your video 
segments intact, uncheck the box. Remember that "importing" files in Movie Maker means 
creating links in Movie Maker to the actual locations of the files. To work with the clips in Movie 
Maker, you must have access to the original location. For example, if the files are on a CD, you 
must keep the CD in the CD drive.  

As you import the files, you will see them appear in the center pane of the program display as 
illustrated below. The left pane lists your various collections. The center pane shows the clips 
you've imported. The right pane displays a working version of the clip or clips you're working 
on. The bottom pane is the storyboard. In this screen shot, the first image has been dragged 
into place on the storyboard. 



 

If you had Movie Maker divide a clip into segments during import, the video segments will 
appear as a series of smaller clips in a reasonably intelligent fashion. During the editing 
process, you will be able to arrange the clips in order, trim them, and join multiple clips 
together. You will also be able to combine clips from different collections. None of the editing 
you do will affect the original clips. What Movie Maker stores is the sequence of operations you 
perform on them. 

You can also import image and sound files into collections. 

Editing the Raw Material to Make a Movie  

This is where you'll probably spend the most time. The basic steps here are: 

 Moving the clips and still images into place on the storyboard; 



 Trimming the clips so that they include just the frames you want; 
 Adding short titles or credits at the beginning or end of the clips or between them; 
 Adding special effects and transition effects; and 
 Adding narration and audio files. 

Since this process can take some time, you may want to stop and store what you've done so 
that you can pick it up later. This is done by saving the current state of your movie as a project 
file. Project files have a .mswmm extension. 

Organizing the clips  

If you have divided a larger clip into segments, you may find it easier to work with them if you 
give them meaningful names before you begin arranging them on the storyboard. To rename a 
clip, right-click on the name and select Rename from the drop-down menu. 

The first step in creating a movie is to drag the clips and any still images into place on the 
storyboard at the bottom of the window. If you click on the magnifying glass icon with a + next 
to it, the timeline for the storyboard will enlarge so that you can see a thumbnail image right 
on the storyboard. If at any time you decide you want to switch clips or images around, you 
can simply drag them into a new position with the mouse.  

The storyboard at the bottom of the screen can be viewed in two slightly different formats. The 
storyboard view shows larger thumbnails of all clips and titles with an easy-to-see place to drag 
transition effects and to display the effects that are in place. The timeline view compresses the 
thumbs and provides a timeline ruler that shows the duration of all clips. In addition, the 
timeline must be used when adding audio. The magnifying glass icons compress or expand the 
timeline view. 

At any point, you can view the entire movie so far in the video pane on the right. 

Trimming the clips  

The next step is probably trimming the clips, although you can jump back and forth between 
the various editing tasks as you like. Select a clip on the storyboard. If you need to trim a 
substantial segment, you can do so right on the storyboard by clicking on the clip and then 
dragging the small triangles at either the beginning or end of the clip towards the middle.  

If you want better control, you can play the clip frame by frame and specify the exact 
beginning and end. Begin by selecting the clip you want to trim on the storyboard. The first 
frame will appear in the right-hand window--the one that is black in the screen shot above. 
Play the clip until you reach the approximate point at which you want to clip, then use 
ALT+LEFT-ARROW and Alt+RIGHT-ARROW to move frame by frame until you find the exact 
spot. Now go the the Clip menu and select Set Start Trim Point. Do the same to locate the 
point at which you want to trim the end and then select Set End Trim Point from the Clip 
menu. Remember that your original clips are not trimmed. What is stored are the instructions 
for where to trim each clip. The clip menu also allows you to split a single clip into two clips or 
to combine two adjacent clips together. 



Adding titles  

Frames containing text can be added before or after any clip or still image. Each frame can hold 
only a limited amount of text, so inserting multiple paragraphs of text may require using 
several successive frames with few sentences on each frame. You can specify the color of the 
text and background as well as the text font. It is also possible to make the text partially 
transparent and position it on top of the film. Finally, this can be used to make a simple black 
delimiter frame that can be copied and pasted between a sequence of clips. 

To add titles, select the appropriate clip in the storyboard. Select Titles and Credits from the 
Tools menu. Select whether you want to add the text before or after that clip. The next screen 
will display the text entry window(s). As you enter text, the font size will adjust automatically 
to fill the frame. Unfortunately, the text-entry boxes can hold more text than may appear. This 
is font-dependent. 

There are a variety of title animations, some of which use one text window and others that use 
two text windows. The default is for two text windows - a title area and a subtitle area. The 
various formats and animations allow for a variety to different presentations of text. A little 
experimentation here will illustrate the possibilities. 

It is also possible to superimpose titles on the clips to function as subtitles. However, they are 
automatically positioned in the lower third of the screen and it's not possible to fine-tune their 
placement for good visibility. 

Video Effects and Transitions  

The Tools menu is also used to create video effects and video transitions. Video effects are 
effects applied to the actual video clips and include effects such as rotating the frames, color-
cycling, as well as fades. They are applied to clips. Transitions are inserted between clips and 
affect the way the end of one clip turns into the beginning of the other. Some examples are 
page curls, wiping up, swirling in, etc. Again, a little experimentation here will illustrate the 
possibilities. 

Adding Narration and Audio Files  

In order to add narration or audio files to your movie, you must have the storyboard in timeline 
view. If you want to add an audio file, use the File menu to import it into your collection. Then 
drag it down to the Audio/Music layer in the storyboard. If the audio clip is longer than the 
movie,you can clip the end of it by using the mouse and dragging the right end to the left. To 
fade the audio in or out, select Audio from the Clip menu and turn on or off the options. 
Adding an audio track with NOT mute any sound in the clip itself. 

Since narration uses the same channel as audio, you cannot have both music and narration at 
the same time. To create narration clips, select Narrate Timeline from the Tools menu. 
Position the vertical selection bar at the point in the storyboard at which you want the narration 
to begin. Start playing the movie, press the Start Narration button and begin speaking into 
the microphone. Click stop narration when you're done. When you click the Done link, you'll be 
asked to give a title to the narration clip, and will return to the normal view. Your narration clip 



will be in the collection and will be positioned in place on the storyboard.  

Rendering the Final Result  

The final step is to have Movie Maker render all the clips, stills, transitions, and effects into a 
movie. This can take several minutes to an hour or more depending on the length of the movie, 
so plan for it. If you have done a lot of work and don't want to have to start from scratch again 
if you want to make a small change, save your work as a project first. Then if you do decide to 
make a change, you can pick up from this point. 

To render your movie, select Save Movie File from the File menu. A wizard will walk you 
through the few steps needed. You will be asked where you want to save the movie too. Almost 
always you want to select My Computer. Even if you plan to put the movie on the web, don't 
select The Web option. This option only allows save to a few commerical web services.  

Next you we need to name the move. ".wmv" will be added automatically if you don't include it 
at the end of the movie name. You can also select the file location where you want to store the 
movie. 

Finally you get to select the format of the file. Most of the time "Best quality for playback on 
my machine" is fine. If, however, you expect someone to download the movie over a modem, 
you may want to try one of the other possibities that will general small files by either reducing 
image quality or image size. 

Miscellaneous  

To capture a frame of a movie as a still, move to that frame using ALT plus the left and right 
arrow keys. Select Take Picture from Preview under Tools. You will be prompted to save the 
image and it will automatically be imported into the current collection. 

It is possible to use Movie Maker to create an automatic slideshow of images. Import the 
images into a collection, arrange them on the storyboard and insert title frames and transitions 
if you want. If you would like the images to remain on view for longer than the default, you can 
drag the right side of the image to the right in the storyboard.  

Troubleshooting  

1. The Help menus are generally quite good in Movie Maker. 

2. Some videotapes are copy-protected with Macromedia. This may not be marked in any 
visible way on the tape itself. However, if you try to capture it, the captured video may loop 
every couple of seconds.  

3. There have been reports of systems crashing because of conflicts with files called DIV*.AX 
and of problems running on systems with hardware accelerators. 



4. Check the cable connections.  

5. There is an active newsgroup for Movie Maker questions, 
microsoft.public.windowsxp.moviemaker. You can subscribe to newsgroups in Netscape 
Messenger. 

   

 


